web breaks on delam relam turn bar

Ask or answer questions related to the flexo pressroom environment

Moderator: Frank Burgos

web breaks on delam relam turn bar

Postby Leadpress » Fri Nov 22, 2019 2:58 pm

Good morning my printing buds! I have an old question, for the second time? ha ha. I'm running 8 colors. I'm delaming at the infeed nip and printing type on the adhesive on the first station. I have a turn bar right beneath the second station. It just so happens that I ran 80,000 feet last week; rolls of 10,000 feet each, and every single roll change my web broke/snapped, at the turn bar; every single cotton picking one. My tension on unwind was 35 air pressure on turn bar was on a scale from 1 to 5; a 3? I tried lifting up the nip roller and jogging it through with no unwind tension at all, but that only made things worse. Tension or no tension. Any suggestions? I ran this job 3 or 4 months ago, with not issues. What ?
Leadpress
 
Posts: 87
Joined: Fri Nov 30, 2018 2:12 pm

Re: web breaks on delam relam turn bar

Postby Gorilla Printer » Fri Nov 22, 2019 8:03 pm

Hi Leadpress
I am only experienced with running CI presses.
But I have looked online and seen your turner bar acts relatively the same as mine.
I commend you for persevering 8 times but for myself, production would have stopped the second time. I would have been annoyed and curious as to what's going on. My intention would be figuring out if the problem is caused by me or the press. Either way, it would be fixed soon.
So a good clue is you've run this before with no problems. Assuming your settings are the same, something has changed. It could only be the Press or the material as those are the only two main variants. Since web breaks are consistently happening at the turner bar that's where I'd start.
I'd check that it's webbed up right and that the bars are relatively clean. I have had bits of tape hidden from view on the turner bars cause web breaks. But anytime a double-sided print isn't being produced, the turner bars are dirty and I have spare time, they get cleaned. A couple of minutes at the most as there is no web.
So if those two things are ok I'd move ahead with the process of elimination and make sure the turner bars are performing correctly. I'd start the press at 5 m/min and make sure web around the turner bars is "floating " ie .. by touching all along the width of the material and gentle prodding at it at an angle sideways to see if material easily slides. The material needs to be floating on air at all times so should instantly move at this gentle nudge. Also while doing this I'd make sure there are no air leaks coming from all fittings, connections, gauges and airlines associated with the turner bars. If there is, turner bar performance will be compromised. If the test proves something is wrong I'd call maintenance and have nipples/hole on the turner bars checked out or it could be obvious and an air leak is happening
If those are all good, then I'm running out of options. The only other thing I'd suggest for the interim is to turn up the air pressure to 5 bar and try sending a splice with the same material through the press and see what happens? One thing I've learnt about gauges over the years is they can't be depended on as gospel as they and parts they get their readings of wear.
One more thing is as this troublesome material and splice creeps (5m/min) through the machine to and at the turner bars look for the spot where the splice/material sticks, stops moving or stretches- that's where the problem is.
Good luck.Would be nice to hear back on your findings

Cheers

Gorilla
Gorilla Printer
 
Posts: 165
Joined: Wed Oct 06, 2010 1:13 pm

Re: web breaks on delam relam turn bar

Postby pressroomfixer2 » Wed Nov 27, 2019 12:03 pm

as long as the face stock and liner are aligned I would reenforce your splice with extra splicing tape.
if the liner and face stock are not aligned try using something to deaden the adhesive. I used silicone spray on the edges that overlapped to keep the adhesive from sticking to the turn bar.
pressroomfixer2
 
Posts: 42
Joined: Fri Mar 14, 2014 5:32 pm
Location: Illinois

Re: web breaks on delam relam turn bar

Postby Leadpress » Tue Dec 03, 2019 5:46 pm

Thank you Gorilla and pressroomfixer2. Thank you guys for the feedback; I'll adjust next time.
Leadpress
 
Posts: 87
Joined: Fri Nov 30, 2018 2:12 pm

Re: web breaks on delam relam turn bar

Postby Gorilla Printer » Tue Dec 03, 2019 9:17 pm

Leadpress wrote:Thank you Gorilla and pressroomfixer2. Thank you guys for the feedback; I'll adjust next time.

Your welcome'
Tell us how things go. I love learning new learnings and trying things.

Gorilla
Gorilla Printer
 
Posts: 165
Joined: Wed Oct 06, 2010 1:13 pm


Return to Pressroom

Who is online

Users browsing this forum: Bing [Bot] and 2 guests