web breaks

Ask or answer questions related to the flexo pressroom environment

Moderator: Frank Burgos

web breaks

Postby Leadpress » Tue May 07, 2019 1:33 pm

Any Ideas??? I'm delaming and relaming on first station, printing on adhesive side followed immediately by turn bar. My web breaks whenever I introduce a new roll; it breaks off from splice at turn bar. I'm securing it really well, but as soon as it hits the turn bar, it breaks. I'm using the nip roller with tension as a delam point, running it up over an idler over the first print station and relaming as I'm printing. Turn bar is in second station, underneath the station. Even if I try running the splice through with no tension, it is extremely tight on the overhead idler and turn bar.
Leadpress
 
Posts: 84
Joined: Fri Nov 30, 2018 2:12 pm

Re: web breaks

Postby Frank Burgos » Tue May 07, 2019 1:35 pm

Seems too obvious, but turn bar air pressure?
Frank Burgos
Site Admin
 
Posts: 1101
Joined: Wed Dec 31, 1969 8:00 pm
Location: North Carolina

Re: web breaks

Postby Leadpress » Tue May 07, 2019 2:37 pm

Thanks Bro!!!
Leadpress
 
Posts: 84
Joined: Fri Nov 30, 2018 2:12 pm

Re: web breaks

Postby Frank Burgos » Tue May 07, 2019 3:06 pm

My pleasure!
Frank Burgos
Site Admin
 
Posts: 1101
Joined: Wed Dec 31, 1969 8:00 pm
Location: North Carolina

Re: web breaks

Postby dkelley » Wed May 08, 2019 9:27 am

For adhesive deadening I use what I call transfer deadening. Running the web face stock up in the press and delaminating the face. Printing a UV using a 95 line 25 BCM from Siegwerk directly on the liner and relaminating the face stock to the liner. Once the face stock is removed from the liner after die cutting the UV deadener transfers to the adhesive making it completely dead.
Works Great. I have a drawing of how this works. For whatever reason I cant upload it. IM me and I will share.
dkelley
 
Posts: 263
Joined: Fri Jan 08, 2010 12:26 pm

Re: web breaks

Postby Frank Burgos » Wed May 08, 2019 9:39 am

Are you clicking on the "Upload attachment" tab, dkelly?
Frank Burgos
Site Admin
 
Posts: 1101
Joined: Wed Dec 31, 1969 8:00 pm
Location: North Carolina

Re: web breaks

Postby dkelley » Wed May 08, 2019 9:48 am

Yes it is telling me docx is not allowed.
dkelley
 
Posts: 263
Joined: Fri Jan 08, 2010 12:26 pm

Re: web breaks

Postby Fuzz » Wed May 08, 2019 10:02 am

This may be a silly question but after printing the UV, it gets hit with the lamp before re-laminating, correct?
Fuzz
 
Posts: 313
Joined: Mon Jan 19, 2009 4:37 pm

Re: web breaks

Postby Leadpress » Wed May 08, 2019 10:30 am

Fuzz, not a silly question at all. No, I'm not printing uv on the face, I'm delaming and printing a dense black print on it and marrying it right away before the turn bar. However, I did get the problem fixed. Thank you all for your advice. Much love to all. I ended up using more splice tape and putting the nip pressure on right away and unwind tension on also and running it through on idle speed; it worked like a charm. Frank, I increased the air pressure on the turn bar also. Thanks Bro.
Leadpress
 
Posts: 84
Joined: Fri Nov 30, 2018 2:12 pm

Re: web breaks

Postby Leadpress » Wed May 08, 2019 10:32 am

Dkelley, I'm not deadening the adhesive; unfortunately, I'm printing black type on it; but I had success after putting all my tensions on before I run the stock through. Thanks for all your advice
Leadpress
 
Posts: 84
Joined: Fri Nov 30, 2018 2:12 pm

Re: web breaks

Postby dkelley » Wed May 08, 2019 11:00 am

For the deadening yes you cure the UV prior to relamination.
dkelley
 
Posts: 263
Joined: Fri Jan 08, 2010 12:26 pm


Return to Pressroom

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron