Moire when Printing Dark Background Colors

Ask or answer questions related to the flexo prepress environment.

Moderator: Frank Burgos

Moire when Printing Dark Background Colors

Postby babolat75 » Tue Dec 22, 2020 4:11 pm

Has anybody come across this kind of moire? It usually happens with dark background colors, when all 4 colors have a screen. Angles used are C 7.5, M 67.5 , Y 82.5, K 37.5
Attachments
20201222_150759.jpg
20201222_150759.jpg (7.55 MiB) Viewed 966 times
20201222_150723.jpg
20201222_150723.jpg (8.81 MiB) Viewed 966 times
babolat75
 
Posts: 1
Joined: Thu Jun 28, 2018 10:17 pm

Re: Moire when Printing Dark Background Colors

Postby Frank Burgos » Wed Dec 23, 2020 8:34 am

Hi Babolat75,

I have seen it a few times. In one case, we changed one of the four process aniloxes from 60-degree to 30-degree to solve it. In another case, I looked at the screens and confirmed that they were all made at 0-degrees. Fixing that solved the moiré.

Sometimes the designs seems to fails, even with the usual angles. Perhaps playing with the angles for this particular design will help. I would Google "screen angles for flexo", and similar terms, to see what folks are doing. Also, I would search this forum for screen angles.
Frank Burgos
Site Admin
 
Posts: 1171
Joined: Wed Dec 31, 1969 8:00 pm
Location: North Carolina

Re: Moire when Printing Dark Background Colors

Postby jasonpan_11 » Thu Jun 24, 2021 9:16 pm

are you using a stack type flexo printing machine?
jasonpan_11
 
Posts: 1
Joined: Wed Jun 23, 2021 9:49 pm


Return to Prepress

Who is online

Users browsing this forum: No registered users and 1 guest

cron