Page 1 of 1

Back side printing station issue IWASAKI

Posted: Wed Nov 01, 2023 1:11 pm
by vladav85
Hello all,

We have an IF 330 Iwasaki flexo with UV curing in the printing house, we have installed printing station fot print from the back side in single-pass. Here we mostly only do stains like black mark. We also have a problem with the press in these jobs. In one place on one edge of each spot, we have a larger application of ink compared to the entire spot. That part that remains on the edge is very thin but has a larger coating of paint and later does not dry through the UV lamp and smears later in the roll when it is rolled up.
Ink is applied with anilox Apex Gtt "S". The same plate on other statio do great job. In attach is photo of our print.
Do somebody any idea how to solve this ?

Re: Back side printing station issue IWASAKI

Posted: Wed Nov 01, 2023 10:28 pm
by BJH
Do you have bearers on the plate? Leading edge looks to be keying a thick bearer at 100% should take care of it

Re: Back side printing station issue IWASAKI

Posted: Wed Nov 01, 2023 11:18 pm
by vladav85
Yes, we have bearers on plate . All ours plates have bearers.

Re: Back side printing station issue IWASAKI

Posted: Thu Nov 02, 2023 3:48 am
by BJH
Make those bearers solid and you should see some improvement. If you need job info/cross-hair just invert everything.. but should be solid the whole length of plate.

Re: Back side printing station issue IWASAKI

Posted: Fri Nov 03, 2023 9:25 am
by Frank Burgos
It looks like the plate is not travelling at the same speed as the surface of the substrate. Your overall repeat is probably long or short, depending on which way the web is travelling in this image. If left-to-right, the image is short. If right-to-left, the image is long. Check your repat.

If that's the case, it's also possible that the plate and anilox surfaces are not travelling at the same speed, resulting in a buildup of ink on the leading edge of the images.

Re: Back side printing station issue IWASAKI

Posted: Fri Nov 03, 2023 2:29 pm
by vladav85
Thank you all. I'll report back with the results.

Re: Back side printing station issue IWASAKI

Posted: Tue Nov 14, 2023 12:40 am
by vladav85
You were right. The print cilinder turned slowly. We changed the parameters on servo and got an improvement. Thanks Frank .

Re: Back side printing station issue IWASAKI

Posted: Tue Nov 14, 2023 9:49 am
by Frank Burgos
You bet. Happy printing!